Snapt & GHOST [CVE-2015-0235]

The current Snapt image is not vulnerable to the GHOST issue, also known as CVE-2015-0235. You can verify your version with the following command —

SNAPT root@snapt13 ~ # ldd --version

 ldd (GNU libc) 2.18

The vulnerability is fixed from 2.18 and onwards.

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.