Is Snapt vulnerable to Heartbleed / CVE-2014-

If you have a Snapt VM image from before 2014-04-08 then yes! The OpenSSL library that was shipping with OpenSuse during that time was vulnerable. You can either get the latest VM image from downloads.snapt.net or follow the patching instructions available on the Snapt Community vulnerability notice.

If you are running your own OS with Snapt loaded on please read the vulnerability notice as well, it will help you too decide if you are at risk.

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.