Older 32bit bundles give an ionCube loader error

If you downloaded a 32bit Bundle from Snapt before 2013 you may find when you update a version you receive an error saying that your ionCube loader is the incorrect version.

You can download a new bundle to repair this, or optionally apply the attached patch.

Download Patch.

Once you have uploaded the patch onto your server you can run the following commands:

tar -C / -xf Snapt-32bit-ioncube-Patch.tbz

killall lighttpd

/usr/local/snapt/start.sh

 

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.